#author("2017-01-11T01:56:17+09:00","Group2","Group2") hidekiwiki


CentOS 6(64bit版)で、firefoxにflashのプラグインを追加する方法。

centosをDesktopとして、利用する際にyoutube等にアクセスするとflashのプラグインが古いと怒られて、動画が再生できない。

そんな時に、以下方法が有効。

以下URLから、Flash Player 11 Betaをダウンロード。

※Flash Player 11 Beta 64-bit Installers

http://labs.adobe.com/downloads/flashplayer11.html

以下コマンドでtarで圧縮されたファイルを解凍。 (先頭の$は、はずして実行ください。)

解凍。
$ tar zxf libflashplayer-10.0.22.87.linux-x86_64.so.tar.gz

以下コマンドでrootユーザになり、Flash Player 11 Betaをインストール。

$su -
$ mv ./libflashplayer.so /usr/lib64/mozilla/plugins/

firefoxを再起動後、アドレスバーに "about:plugins"と入力し以下のように表示されていれば"OK”!!。

  Shockwave Flash

   ファイル: nswrapper_64_64.libflashplayer.so
   バージョン: 
   Shockwave Flash 11.0 d1
   MIME タイプ 	ファイルの種類 	拡張子 	有効
   application/x-shockwave-flash 	Shockwave Flash 	swf 	有効
   application/futuresplash 	FutureSplash Player 	spl 	有効

その後、youtube等のページにアクセスし、再生できたことを確認。


トップ   編集 凍結解除 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2017-01-11 (水) 01:56:17 (336d)